« Return To List

Another week, another Adobe alert

It was just 5 days ago when we last posted about an Adobe alert, and now there is a new one to add to it. Once again it is being classed as a "zero day" exploit, which means that it is actively being exploited.

This vulnerability affects Adobe Flash Player version 10.1.82.76 and earlier for Windows, Mac, Linux and Solaris, but also affects Flash Player 10.1.92.10 on Android phones. Adobe Reader and Acrobat version 9.3.4 and earlier on Windows and Macs.

No details, fixes or workarounds have been provided at this point apart from saying that it can "cause a crash and potentially allow an attacker to take control of the affected system".

Adobe says that they expect an update for Flash during the week of September 27, 2010 and for Reader and Acrobat during the week of October 4, 2010.

The security bulletin released by Adobe for this issue can be seen here: http://www.adobe.com/support/security/advisories/apsa10-03.html.

« Return To List
Categories
Alerts
News