« Return To List

New Adobe Vulnerability

Adobe has warned about a currently unpatched vulnerability in Adobe Reader, Acrobat and Flash Player. According to Adobe they affect version 9 of Reader and Acrobat but not version 8. Flash Player 10.0.45.2 and earlier versions are also affected. The vulnerabilities can affect Windows, Linux and Mac users.

The vulnerability can cause a crash and possibly allow the attacker to control the affected computer.

As of this writing there is no patch available but Adobe does offer a workaround by removing a .dll file. However, deleting this file can cause a crash of its own when viewing certain types of content.

You can get more information from Adobe here.

« Return To List
Categories
Alerts
News